NoNumber Framework Joomla! Plugin Multiple Vulnerabilities checker

NoNumber Framework Joomla! Plugin Multiple Vulnerabilities checker

March 19, 2013 11:36 am 1 comment
The nnframework plugin by NoNumber! contains multiple vulnerabilities. This plugin is shipped with all NoNumber extensions:
* Advanced Module Manager
* AdminBar Docker
* Add to Menu
* Articles Anywhere
* What? Nothing!
* Tooltips
* Tabber
* Sourcerer
* Slider
* Timed Styles
* Modules Anywhere
* Modalizer
* ReReplacer
* Snippets
* DB Replacer
* CustoMenu
* Content Templater
* CDN for Joomla!
* Cache Cleaner
* Better Preview
All vulnerable extensions have been patched as of 17 October 2011.

You can check if your Joomla site is vulnerable here

(originally detected by jdc )

Leave a reply


%d bloggers like this: